Ferhat Elmas — Passionate Developer

MAXREPEAT import issue after update

27 April ’13

If you are like me in upgrading your system as soon as a stable version is ready, you should also encounter some import problems like from _sre import MAXREPEAT in places where Python is used such as Vim. In my case, it wasn't that serious since breaking project was under virtualenv. I just had to recreate virtualenv and reinstall requirements. That's it, another useful use case of virtualenv.

By the way, if it wasn't a dist upgrade, your aptness would help you with its -t and -f flags.